$0.00 / 0 item
0 item in the shopping bag
    was added to the cart

    Software Requirements

    HomeSoftware Requirements

    PHP/MYSQL:-

    Supported version PHP 5.2 or above

    Supported MySQL 5.2 or above

     

    SUPPORTED BROWSERS:-

    Google chrome version 20.0 and above

    Mozila firefox version 25.0 and above

    Opera version 17 and above

    Safari version 1.2 and above

    Internet explorer version 6.0 and above

     

    SERVER/HOSTING :-

    Supports Linux/Window OS

    Support Apache web server

    2 GB RAM suggested or above

    Memory limit set to 32 MB or more

    Bandwidth- 1GB ( 2gb Suggested)

     

    TECHNICAL REQUIREMENTS:-

    GD library enabled

    CURL enabled

    Required MHASH

    Required Mcrypt

    Required Mail Server

    Enaleb Cron job